Welcome, Guest
Username: Password: Remember me

TOPIC: 802.1x設定問題

802.1x設定問題 3 weeks 5 days ago #69945

  • Yenchun
  • Yenchun's Avatar
  • Offline
  • 入門級會員
  • Posts: 1
  • Karma: 0
在Cisco2950設定802.1x驗證,在Default Vlan驗證會過,但在不同的網段vlan下,驗證802.1x就會無法驗證,請問該如何解決呢?需要在Core上面設定什麼嗎?
The administrator has disabled public write access.

802.1x設定問題 3 weeks 3 days ago #69946

  • 一片葉
  • 一片葉's Avatar
  • Offline
  • vLAB 討論區管理員
  • I Love Network
  • Posts: 648
  • Thank you received: 20
  • Karma: 0
可吧2950的sh run 貼上來看看嗎~~

ps.現在很少2950了耶
Life is good !!

~ 江湖一片葉 ~
The administrator has disabled public write access.

802.1x設定問題 3 weeks 3 days ago #69947

  • xrcd2
  • xrcd2's Avatar
  • Offline
  • vLAB 討論區管理員
  • Posts: 190
  • Thank you received: 65
  • Karma: 1
我之前有做的設定如下..

架構跟提問者差不多...只是我是用 2960x-48ts + 3850 + Cisco ACS

aaa new-model
switch 1 provision ws-c2960x-48ts-l
ip arp inspection vlan XXX
!
!
!
aaa authentication dot1x default group radius none
aaa authorization network default group radius
!
!
!
aaa session-id common
!

!
ip dhcp snooping vlan XXX,XXX
ip dhcp snooping database flash:snooping.db
ip dhcp snooping
!

dot1x system-auth-control

dot1x system-auth-control

!!
interface Port-channel1
switchport mode trunk
ip arp inspection trust
ip dhcp snooping trust
!
interface FastEthernet0
no ip address
!
interface GigabitEthernet1/0/1
switchport mode access
authentication host-mode multi-host
authentication port-control auto
authentication periodic
authentication timer reauthenticate 600
mab
spanning-tree portfast
!

!
radius-server host XXX.XXX.XXX.XXX key ZZZ
radius-server vsa send authentication
!
!
================
XRCD2
==============
License Certified:
Juniper JNCIA-ER JNCIA-EX JNCIS-ES JNCIS-ER JNCIS-M
The administrator has disabled public write access.
Time to create page: 0.193 seconds
Powered by Kunena Forum